Visure Reviewer System Requirements

Visure Reviewer – System Requirements

Visure Requirements ALM Platform 5.2 is a prerequisite for this component

Visure Reviewer requires IIS 7.5 to be installed and enabled.

Port 80 (IIS default) needs to be open.

Dependencies

The following components are provided with the installer:

  • Microsoft .NET Core 2.1.5 Windows Server Hosting
  • Microsoft .NET Code Runtime – 2.2.6 (x64)
  • Microsoft Visual C ++ 2013 Redistributable (x64)

Operating Systems

  • Microsoft Windows Server 2008 / Microsoft Windows Server 2008 R2 64 bit
  • Microsoft Windows Server 2012 / Microsoft Windows Server 2012 R2 64 bit
  • Microsoft Windows Server 2016 64 bit
  • Microsoft Windows 7: 64-bit
  • Microsoft Windows 8: 64-bit
  • Microsoft Windows 10: 64-bit

 Cloud Services

  • Amazon Web Services (AWS)
  • Google Cloud Platform (GCP)
  • Microsoft Azure

Browsers

Desktop browsers:

  •  Chrome (latest stable version)
  •  Internet Explorer 11
  •  Microsoft Edge
  •  Mozilla Firefox (latest stable version)
  •  Safari on Mac OS X only (latest stable version)

Mobile browsers:

  •  Chrome (latest stable version)
  •  Safari on iOS only (latest stable version)
  •  Android 4.0 (Ice Cream Sandwich)

Databases

Database system requirements are those of your Visure Requirements ALM Platform version. Please refer to the Visure Requirements ALM Platform System Requirements

Top